Какой программой программировать es3528m
Перейти к содержимому

Какой программой программировать es3528m

Edge-core ES3528M — сначала

duster

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Войти

Уже зарегистрированы? Войдите здесь.

Сейчас на странице 0 пользователей

Нет пользователей, просматривающих эту страницу.

Похожие публикации

Нужна помощь в конфигурации Edge-Core ES3528M , а именно хотим подключить данный свич к серверу который настроен как прокси и раздает DHCP на компы через тупики, хотим убрать неуправляемый свич и поставить данную модель, как сделать так чтобы свич раздавал IP с сервера?

Коммутатор Edge-Core ES3528M — 1650грн
Коммутатор Edge-Core ES3552M — 1825грн
Коммутатор D-LINK DES-3526 — 1380грн

Сброшены до заводских настроек, все порты рабочие, не запароленные, в эксплуатации были не долго, в комплекте уши, кабель питания.

Всё на складе в г. Харьков. Отправка наложенным платежём. Действуют скидки, всё зависит от количества. Обращайтесь, договоримся. т.+380991969187 Viber, WhatsApp.

Коммутатор Edge-core4612
Стан: б.у
Повністю робочий!
-Edge-Core ES4612 — это управляемый коммутатор 3-го уровня, который имеет 12 портов. Из них: 8 портов, предназначенных для SFP моделей (SFP slot) и 4 комбинированных порта — 1000Base-T/SFP slot. Они позволяют использовать гигабитный канал по витой паре или создать оптический гигабитный канала с применением дополнительного SFP модуля.

Технические характеристики Edge-core ES4612:

8 x SFP + 4 гигабитных Combo порта
Оптоволокное покрытие для длинных дистанций
Высшая способность маршрутизации IP
Современные особенности QoS для тройной игры
Высокая производительность защиты сети и способностей управления
Порты:

8 1000Base-X портов — SFP slot, для SFP модулей
4 комбинированных порта – 1000Base-T/SFP slot
1 порт RS232
1 разъем для резервного источника питания
Цена 2800.торг

Коммутатор D-LINK DES-3526 — 1380грн
Коммутатор Edge-Core ES3528M — 1650грн
Коммутатор Edge-Core ES3552M — 1825грн

Сброшены до заводских настроек, все порты рабочие, не запароленные, в эксплуатации были не долго, в комплекте уши, кабель питания.

Всё на складе в г. Харьков. Отправка наложенным платежём. Действуют скидки, всё зависит от количества. Обращайтесь, договоримся. т. +380 991 — Показать номер -Viber, WhatsApp.

Edge core es3528m настройка с нуля

Edge-Core ES3528M достаточно известная модель коммутатора среди Интернет-провайдеров. 28-ми портовый свитч с cisco-подобной командной строкой. Четыре порта 1000 Мб/с (комбо медь/оптика) и двадцать четыре порта 100 Мб/с (медь). Модель коммутатора хорошо себя зарекомендовала в плане производительности и стабильности работы. Настраивать будем вместе с ISC DHCP.

Заходим в режим конфигурации коммутатора:

Заходим в режим конфигурации vlan:

Настраиваем два vlan для управления и пользователей:

vlan 5 name MANAGEMENT media ethernet state active vlan 10 name USER media ethernet state active exit

Настраиваем интерфейс управления:

int vlan 5 ip address 192.168.0.2 255.255.255.0 exit

Настраиваем порты пользователей:

interface ethernet 1/1-24 switchport allowed vlan add 10 untagged switchport native vlan 10 switchport allowed vlan remove 1 ip source-guard sip-mac exit

Настраиваем магистральные порты:

interface ethernet 1/25-28 switchport allowed vlan add 5,10 tagged exit

Настраиваем функцию dhcp-snooping на коммутаторе:

ip dhcp snooping ip dhcp snooping vlan 10 ip dhcp snooping information option ip dhcp snooping information policy replace

Указываем магистральные порты как доверительные для DHCP:

interface ethernet 1/25-28 ip dhcp snooping trust exit

Настраиваем ISC DHCP сервер в файле /etc/dhcp/dhcpd.conf:

# dhcpd.conf # Указываем DNS сервер option domain-name-servers 8.8.8.8; authoritative; log-facility local7; # Настраиваем лог log(info, "***"); if exists agent.circuit- ; > >

Для тестирования запускаем программу dhcpdump и смотрим, что приходит от ES3528M к нашему dhcp-серверу:

. OPTION: 82 ( 18) Relay Agent Information Circuit-ID 00:04:00:0a:00:02 Remote-ID 01:06:00:19:5b:fd:b0:6e . OPTION: 82 ( 18) Relay Agent Information Circuit-ID 00:04:00:0a:00:08 Remote-ID 01:06:00:19:5b:fd:b0:6e .

В первом случае запрос пришел со второго порта, во втором с восьмого.

После перечисленных действий можем отдавать сетевые настройки ориентируясь на коммутатор и его порт.

Записываем для себя и для других

Пример настройки коммутатора Edge-core

One thought on “ Пример настройки коммутатора Edge-core ”

Здравствуйте!
Проконсультируйте, пожалуйста.
Есть два коммутатора Edge-core ECS4510-28F объединены в стек на первом (мастере) 20 оптических абонентов (компьютеров) на втором — 8.

Прошу Вас прислать набор команд для реализации нижеследующих конфигураций.

Вариант 1.
28 оптических абонента подключены к двум коммутаторам, объединённых в стек.
Необходимо создать две независимых подсети (vlan):
— vlan1 (с именем SKM1) должна состоять из абонентов, подключенных к портам 1-16 коммутатора №1 (IPv4: 192.168.1.1 — 192.168.1.16);
— vlan2 (с именем SKM2) должна состоять из абонентов, подключенных к портам 17-20 коммутатора №1 и портам 1-8 коммутатора №2 (IPv4: 192.168.1.17 — 192.168.1.28);
— для каждого порта необходимо прописать МАС-адрес абонента;
— к компьютеру, подключенному к порту №3, должны иметь доступ все абоненты.

Вариант 2.
Два коммутатора Edge-core ECS4510-28F НЕ в стеке, но подключены друг к другу через 10Гбит порты.
На первом коммутаторе 16 оптических абонентов (компьютеров) на втором — 12.

Необходимо:
— Сбросить стек и вернуть коммутаторы в их первоначальные настройки.
— Для первого коммутатора создать сеть (vlan 1 с именем SKM1):
— IPv4: 192.168.1.1 — 192.168.1.16);
— Для каждого порта прописать МАС-адрес абонента;

— Для второго коммутатора создать сеть (vlan 2 с именем SKM1):
— IPv4: 192.168.2.1 — 192.168.2.12);
— Для каждого порта необходимо прописать МАС-адрес абонента;

— обеспечить доступ всех абонентов к компьютеру, подключенному к порту №3 коммутатора №1

Административное выключение порта

configure
interface ethernet 1/PORT
shutdown
exit
exit

Административное включение порта

configure
interface ethernet 1/PORT
no shutdown
exit
exit

вместо PORT подставить номер порта на коммутаторе, к которому подключен абонент.

show interfaces counters ethernet 1/PORT

вместо PORT подставить номер порта на коммутаторе, к которому подключен абонент.

Последние 2 строки выведенного сообщения обозначают исходящую и входящую скорость соответствуенно.

show vlan id IVLAN

вместо IVLAN нужно ввести номер VLAN, состояние которой необходимо просмотреть.

Если коммутатор в ответ на команду выдал сообщение "No such VLAN.", значит, VLAN на устройстве не создана. Исправить это можно с помощью следующей команды:

vlan IVLAN media ethernet state active

copy running-config startup-config

На данном коммутаторе можно просмотреть MAC-адреса, пришедшие на определенный интерфейс коммутатора, либо пришедшие в одной VLAN с разных интерфейсов. В первом случае необходимо использовать следующую команду:

show mac-address-table interface ethernet 1/PORT

Во втором случае необходимо использовать следующую команду:

show mac-address-table vlan IVLAN

вместо PORT нужно ввести номер порта на коммутаторе;

вместо IVLAN нужно ввести номер VLAN, MAC-адреса в которой необходимо отобразить.

Изменение максимального количества IGMP-групп

В зависимости от наличия у абонента услуги IPTV и количества приставок STB в конфигурации порта доступа необходимо указывать определенное количество IGMP-групп, которое рассчитывается следующим образом: (количество STB) * 2 + 1

interface ethernet 1/PORT

ip igmp max-groups VALUE

вместо PORT подставить номер порта на коммутаторе, к которому подключен абонент;

вместо VALUE нужно ввести максимально допустимую скорость для пакетов заданного типа.

С помощью следующей команды можно просмотреть полную конфигурацию устройства:

С помощью следующих параметров можно просмотреть конфигурацию отдельного интерфейса:

show running-config interface ethernet 1/PORT

вместо PORT подставить номер интерфейса коммутатора.

copy running-config startup-config

Перезагрузку коммутатора можно производить только после сохранения конфигурации по согласованию с группой управления (МРЦУСС)!

Просмотр статистики STP

show spanning-tree stp-enabled-only

Будет выведена конфигурация протокола STP для коммутатора, а также список интерфейсов, для которых работа протокола STP разрешена (обычно это ethernet1/25-ethernet1/28) и их роль в процессе STP. Порт ROOT используется для передачи трафика к коммутатору агрегации (т.е. "выше" по кольцу), порт DESIGNATED — для приема трафика от соседнего коммутатора.

Также будут выведены следующие данные:

• Forward Transitions: количество изменений логической топологии кольца с момента последней перезагрузки коммутатора;

• Last Topology Change Time: время в секундах, прошедшее с момента последнего изменения логической топологии кольца.

Если количество изменений логической топологии кольца велико (несколько тысяч), а времени с момента последнего изменения логической топологии прошло немного (до 48 часов), необходимо передать проблему специалистам

Подключение к коммутатору Edge-Core

Подключится к коммутатору можно из разных программ. Например для Linux можно использовать picocom и cutcom. Но есть и другие например для BSD есть cu. Также можно установить Putty и работать через него.

Подключение к коммутатору Edge-Core ES3510 ES3510MA ES3528M ES3552M

Подключаемся к коммутатору, если используется стандартный COM порт:

При подключении к коммутатору 3510ma, нужно дописать скорость подключения через COM порт:

Если используете переходник с USB на COM, то так:

Если подключиться во время загрузки коммутатора, то можно увидеть как он запускается и показывает такое приглашение:

Вводим логин и пароль:

Username: admin
Password: (пароль при вводе ничего не отображает)
Vty-0# (здесь указываются дальнейшие команды)

Теперь коммутатор от нас просит ввод команд, команды можно просмотреть введя символ «?».

Подключение к коммутатору Edge-Core

При первом подключении к коммутатору нам надо установить ему IP адрес, с которым он будет работать.
Для этого входим в конфигурационный режим:

И видим, что строка приглашения стала такая «Vty-0(config)#», что указывает нам, что мы в режиме конфигурации.
Что же нам надо:

  1. Указать на Vlan1 — IP адрес, под которым будем работать коммутатор;
  2. Указать Gateway шлюз, для работы IP адреса.
  • Входим в редактирование Vlan1
  • указываем IP для коммутатора

Vty-0(config-if)# ip address 10.0.0.50 255.255.0.0

  • Выходим из редактирование Vlan
  • Устанавливаем Gateway шлюз (основной шлюз)
  • Выходим из режима конфигурации
  • Сохраняем конфиг

Vty-0# copy running-config startup-config
Startup configuration file name [startup.cfg]: (тут просто жмём Enter)
Write to FLASH Programming.
Write to FLASH finish.
Success. (Конфигурация сохранена)
Vty-0#

С данной настройкой коммутатор можно установить на место и настраивать его уже на месте по средствам telnet.

Команды можно вводить не полностью, а так, грубо говоря это алиасы команд:

«interfaces vlan 1» — можно было ввести — «in v 1»
«ip address 10.0.0.50 255.255.0.0» или так «ip add 10.0.0.50 255.255.0.0»
«ip default-gateway 10.0.0.1» можно сократить так «ip def 10.0.0.1»
«copy running-config startup-config» а это можно сократить так «copy ru st«

Добавить комментарий

Ваш адрес email не будет опубликован.